STOR2RRD version 1.24 announcement

New version of STOR2RRD has been just released. It is coming with following enhancements and new features: Support for storages and SAN switches: Hitachi HUS Hitachi AMS 2000 HP 3PAR Cisco MDS SAN switches (include VSAN) Cisco Nexus switches Others: Brocade SAN Virtual Fabric is supported Volumes TOP page (it contains all volumes from all…

Read More

LPAR2RRD 4.70 has been released (major release)

New major version 4.70 coming mainly with: Active Directory authentication and resource authorization. You can try it on HTTPS port of our live demo Clickable and sortable legends on all aggregated graphs (LPARs aggregated, Custom Groups, OS agent aggregated ones …) Custom Groups: GUI based management live demo example Enhanced Live Partition Mobility support for…

Read More

Security Bulletin: UPDATE: Vulnerabilities in Bash affect AIX Toolbox for Linux Applications (CVE-2014-6271, CVE-2014-6277, CVE-2014-6278, CVE-2014-7169, CVE-2014-7186, and CVE-2014-7187)

Security Bulletin Summary Bash vulnerabilities were disclosed in September 2014. These vulnerabilities have been referred to as “Bash Bug” or “Shellshock”. Bash is optionally available via the AIX Toolbox for Linux Applications web download: http://www.ibm.com/systems/power/software/aix/linux/ If you have bash installed, read further below for Remediation/Fixes. UPDATE: Cumulative Fixes provided to include four new CVEs: CVE-2014-6277,…

Read More

Security Bulletin: Vulnerabilities in Bash affect AIX Toolbox for Linux Applications (CVE-2014-6271 and CVE-2014-7169)

Security Bulletin Summary Bash vulnerabilities were disclosed in September 2014. These vulnerabilities have been referred to as “Bash Bug” or “Shellshock”. Bash is optionally available via the AIX Toolbox for Linux Applications web download: http://www.ibm.com/systems/power/software/aix/linux/ If you have bash installed, read further below for Remediation/Fixes. Vulnerability Details CVE-ID: CVE-2014-6271 DESCRIPTION: GNU Bash could allow a…

Read More